Remove PHP 5.x and PHP 7.0 (Scheduled)
  • Priority - Medium
  • Affecting Server - JUPITER
  • From our last maintenance email sent on 05/31/2019 18:00, we will be removing PHP 5.x and 7.0 permanently from the servers. There will be no downtime for this maintenance.

  • Date - 06/14/2019 18:00
  • Last Updated - 02/20/2020 01:08